文章仅仅作为个人记录,更多内容请参考原文。
《在WR703N(MW151RM3G)上刷写OpenWrt并设置万能中继》

一、第一种方式是ssh或者Telnet进去路由器后台,修改配置文件然后重启。

(需要注意的是,对于新手容易导致错误,可能无法登陆从而要恢复出厂设置)

#/etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.10.1'
option netmask '255.255.255.0'

config interface 'wwan'
option proto 'dhcp'
#/etc/config/wireless
config wifi-device 'radio0'
option type 'mac80211'
option hwmode '11ng'
option path 'platform/ar933x_wmac'
list ht_capab 'SHORT-GI-20'
list ht_capab 'SHORT-GI-40'
list ht_capab 'RX-STBC1'
list ht_capab 'DSSS_CCK-40'
option htmode 'HT20'
option disabled '0'
option channel '1'
option txpower '27'
option country 'US'

config wifi-iface
option network 'wwan'
option ssid '【主AP的essid】'
option encryption 'psk2' #【主AP的加密方式】
option device 'radio0'
option mode 'sta'
option bssid '【主AP的bssid】'
option key '【主AP的密码】'

config wifi-iface
option device 'radio0'
option mode 'ap'
option ssid 'OpenWrt'
option network 'lan'
option encryption 'psk2'
option key '00000000'

二、在图形界面上修改

请参考上面给出的文章





http://xzh.i3geek.com

爱唠叨的老鱼

爱唠叨的老鱼

技术经理,个人站长,创业者

0 条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据